Kraken: Platform Maintenance - 10th March 1400-2000hrs UTC

Incident Report for 3Commas

Resolved

This maintenance is considered complete, as another one is currently in progress.
Posted Mar 12, 2026 - 08:12 UTC

Identified

Dear Traders,

Kraken recently announced that on Tuesday, March 10, it will immediately (14:00 UTC) begin scheduled maintenance, during which, in some very rare cases, users may occasionally experience a “temporary impact” on trading, particularly via the API.

It has also been announced that the second maintenance phase will take place on Thursday, March 12, from 08:00 to 20:00 UTC.

More information can be found here: https://status.kraken.com/incidents/t9thpqjktv96
Posted Mar 10, 2026 - 14:25 UTC
This incident affected: Exchanges API (Kraken API, Kraken Futures API).