Gemini: Service Degradation – REST API – March 17th 1512hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved as of 17:21 UTC on March 17th, 2026
Posted Mar 18, 2026 - 07:12 UTC

Investigating

Dear Traders,

Gemini reported issues impacting REST API endpoints on March 17th, 2026, at 15:12 UTC.
This issue may cause delays in updating account balances and order statuses, as well as delays or errors when placing orders via 3Commas tools.

In the meantime, please monitor your trades directly on the exchange.

More information can be found here: https://status.gemini.com/incidents/25n1g43y3f78
Posted Mar 17, 2026 - 15:22 UTC
This incident affected: Exchanges API (Gemini API).