A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2025 - 11:21 UTC
Investigating
Dear Traders!
We have become aware that since 19 August, some users may not be able to see the list of active DCA trades. Order processing is not affected. The team is working to resolve the issue.
We will update you with a resolution shortly, and you can monitor the current 3Commas status at: status.3commas.io
Thank you for your patience.
Posted Aug 20, 2025 - 05:30 UTC
This incident affected: 3Commas Tools (DCA bot deals).