Kraken: Connectivity Issues - Web & Mobile – 01st October 1403hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved as of 18:28 UTC
Posted Oct 01, 2025 - 18:39 UTC

Monitoring

A fix has been implemented, and the team is monitoring the result
Posted Oct 01, 2025 - 16:44 UTC

Identified

The issue has been identified, and the team is continuing to implement a fix
Posted Oct 01, 2025 - 15:05 UTC

Update

We are continuing to investigate this issue.
Posted Oct 01, 2025 - 14:38 UTC

Investigating

Dear Traders,

On October 01 at 14:03 GMT, Kraken announced that it is investigating reports that customers were experiencing difficulties connecting to the site, particularly via the API. This may affect trading, account data updates, and exchange account connections.

The Kraken is currently working to resolve the issue.

More info can be found here: https://status.kraken.com/incidents/5gld0c35sd59
Posted Oct 01, 2025 - 14:35 UTC
This incident affected: Exchanges API (Kraken API).