A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2025 - 08:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2025 - 07:48 UTC
Investigating
Dear Traders!
We have become aware that some users are experiencing issues with active trade data on Coinbase Advanced not updating and new limit orders not opening. The team is investigating the issue.
We will update you with a resolution shortly, and you can monitor the current 3Commas status at: status.3commas.io
Thank you for your patience.
Posted Aug 22, 2025 - 07:46 UTC
This incident affected: Exchanges API (Coinbase Advanced API).