Kraken Connectivity Issues and Trading Issues (Spot and Futures)- Web & Mobile Feb  4, 11:36

Incident Report for 3Commas

Resolved

As of 13:18 UTC, Feb 04, this incident has been resolved
Posted Feb 04, 2026 - 19:40 UTC

Identified

Feb  4, 11:44 UTC: Kraken reported that the issue is identified. Markets are currently in post-only mode as they continue to work on a fix

Kraken reported to be investigating reports of clients experiencing difficulty connecting to Kraken via web, mobile apps, and API services. As a result, some clients may encounter issues placing or managing trades
For more details: http://status.kraken.com/incidents/lm2x9hd0bdwq
Posted Feb 04, 2026 - 13:51 UTC
This incident affected: Exchanges API (Kraken API, Kraken Futures API).