Kraken Derivatives Unscheduled Downtime - Feb 05, 2026 15:10 UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 16:04 UTC

Identified

Dear Traders,

Kraken reported an issue with Derivatives and they are currently investigating. The platform is in post-only mode while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed. They will be restarting the platform at 15:35 UTC. Once the platform restarts, it will come back up in post-only mode.

Thank you for your patience.

More information can be found here: https://status.kraken.com/incidents/grb2fzv4yd5k
Posted Feb 05, 2026 - 15:34 UTC
This incident affected: Exchanges API (Kraken Futures API).