A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2025 - 15:20 UTC
Identified
Dear Traders!
We have been made aware that some users are encountering the same issue that occurred earlier today: active trade data on Coinbase Advanced is not updating, and new limit orders are not opening. We believe it is related to the infrastructure difficulties experienced by a third party, Cloudflare, which they reported earlier today: https://www.cloudflarestatus.com/incidents/7wxbm14drxxj
Our engineers are working to resolve the issue.
We will update you with a resolution shortly, and you can monitor the current 3Commas status at: status.3commas.io
Thank you for your patience.
Posted Aug 22, 2025 - 14:43 UTC
This incident affected: Exchanges API (Coinbase Advanced API).